Dealers guide to FleetSync Programming

TK-280/380/480/481 TK-780/880/980/981 Version 2 radios

& Introduction
This document covers the following subjects. Installation and use of the KPG49D 3.xx or better
programming software. A FleetSync Feature list and a operational description of some of the
Kenwood Fleetsync protocol features along with programming and interface information for the
Communication ports in the 80 series radios.
The TK-780/880/980/981 mobiles and the TK-280/380/480/481 portables setup is the same in
most cases and will be referred to as the 80 series throughout this document. This document is
meant to help the user get familiar with programming the radio and using the FleetSync features.
This document also contains a series of simple programming exercises to help the user become
familiar with programming the basic features of FleetSync. For more detailed information about
the 80 series programming and operation, Refer to the Service Manual of the radio. For sales
related applications refer to the FleetSync Application Guide.
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O What is FleetSync?

Fleetsyncisasignaling protocol integrated into Kenwood's 80 series line of radios. The 80 series
radios feature an on board modem capable of modulating asignal over the airwaves viatwo
transceivers. This modem deviceis also capable of receiving commands and transmitting data to
and from a PC’ s serial port. This data can be used to send and receive data packets to control the
radio or send and receive messages. FleetSync can operate in the Trunked or Conventional
modes. FleetSync comes with two feature sets BASIC and ENHANCED. TheBasic setisa
standard feature of theradio. The Enhanced set is adealer option. Thelist below showsthe
options available and their labor codes used when ordering the 80 series radios from Kenwood
Communications order desk. See FleetSync I nstallation Options. For detailed information on
FleetSync Applications see the FleetSync Application guide.

O Important Notes:

The 80 series mobiles and/or accessories can be ordered from Kenwood pre-configured, tuned and
tested viathe labor codes shown below in this document. See Kenwood price pages for more
information. All modifications and interfaces can be done by the user but requires some soldering.
NOTE: Asof thetime of writing thisdocument Kenwood is actively engaged in Licensing
the peripheral productsthat the FleetSync Enhanced featuresrequire. We are currently
providing the FleetSync technical documentation and Engineering OEM kitsto companies
interested in manufacturing FleetSync compatible products. We will notify our Reps and
Dealers asthese products become available.

O Fleetsync Installation Options

L-875 Install FleetSync Enhanced optionsin 80 series Mobile.

o L-918 Install Internal KCT -31 PC Interface Cable.
KCT-31 is used when connecting a 80 Series Mobile Radio to a PC for Short/Long Text
Messaging and PC Control. FleetSync™ Enhanced Option must beinstalled in theradio to
take advantage of these features Modify and Install Internal KCT-31 PC interface cable.
(KGP46 can be used on COM 0 if no local Mic isrequired).

® | -845 CAE3 Man-Down Tilt Switch Option

® | -905- L1907 Order FleetSync Dealer enhanced retrofit kit (See Price Pages)
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O FleetSync Feature Sets

FleetSync is abasic feature of all 80 seriesradios. The 80 series radios can be “Enhanced” in order to
add PC control, Short and long text messaging and the GPS input /outputs of the radio. In most
FleetSync Applications only the base will need to be Enhanced.

Basic Enhanced

Digital PTT ID * *
Selective Calling * *
Group Calling * *
Supervisor Calling * *
Broadcast Calling * *
Status Messaging * *
Over The Air Stun,

Kill and Revive * *
PC Control 1 *

Short Text Messaging
(48 Characters) Note 1

Long Text Messaging
(1024 Characters) Note

1 *
FleetSync™ GPS
(AVL) Note 1 *

Note 1 — Additional Equipment Required
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FleetSync™ Radio Versions

Based on customer input Kenwood has made firmware and hardware design changes to the 80 series radios
to add new features and improve upon existing features. The new designis called 80 series Version 2.
These radios can be identified by the logos located on the radio front panel. The mobile unitslogo has been
changed from awhite Kenwood logo to a Orange logo. The portables Kenwood logo’ s triangle [above the
“W"] has been changed from white to orange. The Model/FCC ID label will read Ver- 2. The table below

shows the changes made in version 2 compared with version 1.

11/01 Rev 2.0

Version 1  Version 2
Caller ID N/A Standard
( PTT ANI Decode)
Selective Call ID Stack N/A Standard
(Last 3 Calls)
PTT ID Side Tone N/A Standard
PTT ID TA Inhibit N/A Standard
ID List Capacity 32 100
Status Message Capacity 32 50
ID / Status Access Rotary C&D Keys
Encoder
PTT ID Type On / Off Own/Sel
TX Inhibit Per ID / Status N/A Standard
BCL On / Off Off 1 QT-
DQT Tone/
Optional
Signaling
FleetSync™ Horn Alert N/A Special
Note 1 Status 89
Emergency Man Down N/A Special
Note 1 Status 98
Emergency Mode N/A Special
Disable Status 88
Emergency Locator N/A Before and
Tones After
Emergency
Com Port Configuration |1 For GPS | Same as
1 For Version 1
Messaging | or 1 for
Both

Note 1 — Additional Equipment Required




O FleetSync Mobile PC Interfacing (Enhanced Required)

® The 80 series mobile radios have 3 Serial Data ports. COM 0, (Mic Jack), COM 1 (Internal),
COM 2 (Internal). The Comm ports are configured using the KPG49D programming
software. See Labor codes above or call our Technical Support line for a copy of the interface
instructions.
The Com ports can be selected for five options:
a. None (no function)
b. REM (Remote control) This selection isfor remote control of the radios functions.
c. DATA (FleetSync control) This selection isto control the FleetSync commands from a PC.
d. GPS ( GPS datainput ) Com 1 only. Mobile operation
e. Data+ GPS ( GPSdataout put) Com 1 only. Base operation
® ComOisinterfaced tothe PC serial port using the KPG-46 radio programming cable.
Com 1 and 2 areinterfaced using a RS232 to TTL level converter. The KCT-31 FleetSync
interface cable can be purchased from Kenwood specifically for this purpose.
® FleetSync Demo software is available from Kenwood for Text messaging.

O KPG-49D Programming Softwar e Installation

1. Follow theinstallation instructions you receive with the two KPG-49D install disks.
Make note of the path the program was installed under. Example: C\KPG49D

2. Runthe program and using the ALT and ARROW keys go under SETUP and enter in
the HELP file path. NOTE: These HELP files will be one of the best sour ces of
information regarding each of the programmable parameters. Simply usethe
ENTER, ALT and ARROW keysto highlight any parameter and then pressthe F1 Key.
Thiswill bring up a SCROLL window with information about that feature.

3. Under SETUP highlight COMMUNICATION PORT and set it for the correct number
COM port the PC will be using.

4. Connect the appropriate programming cable to the serial port of your PC using a Standard
Serial Cable, Not Null Modem adaptor or cable.

5. The programming exercises in this document will require the set up of two radios. This
should be a mobile unit as abase and a portable unit asafield unit. Plug the appropriate
Programming cable into one of theradios. Under program select READ and read the
radio.

6. If acheck connection error appears when reading or writing to aradio, make sure that no
other programs are running and confirm that you have selected the appropriate comport
in the KPG49D software under the SET UP menu / Communication port

7. If the KPG49D can read aradio with no errors the software and cable interface are
complete.

11/01 Rev 2.0 5



O Programming theradio for RF communications

All 80 Series radios can be programmed for Conventional or Trunking formats. This section of this
document will step you through creating a simplex Conventional datafile. In each subsequent exercise the
file created in this section will be amended to. Y ou must have the KPG-49D version 3.xx or higher
installed in your computer before proceeding in this section.

Exercise 1 Programming Simplex Channel
We will create adata file for amobile radio which will be used as a Base and a Portabl e radio.

Creating A New DataFile

1 Execute KPG-49D
2 Using the ALT and Arrow Keys, go to
> File
> New
You will see awarning message, “All Data Will Be Cleared”
> Sdect OK
3 Using the ALT and Arrow Keys, go to
> Model
> TK-880 (Select Appropriate Model)
> Select appropriate Frequency Band for the radio
>  Select the optional boardsinstalled in the radio— Select None
>  FleetSync™ Enhanced
> Sdect NO
If you select Y es, radios must have been enhanced at the factory or in the field using the
KPG-65ED.

> Select Conventional Radio Format
> Select OK in Radio Setting Confirmation Window
4 Enter Receive Frequency (Same as Transmit Frequency. Simplex)
5 Enter Transmit Frequency (Same as Receive Frequency. Simplex)
6 Enter Decode Tone
7 Enter Encode Tone
8 Enter Channel Name if desired
9 Enter Power Level — Select LOW
10 Select Wide or Narrow channel spacing— Select WIDE
11 Select ADD in the Scan Field
12 Select None for Optional Signaling

- B Free Area = 11952 hytes

Ch Frequency QT DT Ch Option
PH Ho. Receive Transmit Dec Enc Mame Pur WsN Scn Signal

55 . A0080 455.898008 198.8 1860.8 CH 1 Low W Add Hone

[ 11-38-2881 A%:22 1
Enter:Input F?:Next FB:Prev F?:Grp Edit F1B:Ch Edit Alt:Menu

Arrows :Move

Figurel
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13 Using ALT and arrow Keys go to Edit

14 Using the Arrow Keys go to Optional Features
15 Using the Arrow Keys select OFF Hook Decode
16 Using the Space Bar select Enable

File Model|lB{iEX3lIProgram Setup

Optional Features

Group Mame Text Size : [0QOff1] Time Out Timer({TOT>» : [ 6BIls
Sub LCD Display : [Mone 1 TOT Pre—Alert - [0fF1
Busy LED : [On 1 TOT Rekey Time H

Display Character : [Channel Hame ] TOT Rezet Time H

0ff Hook Decode HE[Enahle 1 Battery Save [

0ff Hook Horn Alert : [Disahlel Battery Warning I

Horn Alert Time : [ 41s PTT Release Tone

Radio Password HEN 1 Timed Power OFFf

Data Password HE | 1 Tone Feature...

Power On Text N ID...

Signalling H Logic Signal...

S%el. Call Alert LED : Mode. ..

Clear to Transpond H Emergency. ..

Com BC(Mic. Jack? H Qperator Selectabhle Tone...
Com 1C(Internal Port> : Extended Function...

Com 2¢{Internal Port> :

[ 11-38-2801 @9 36 1
Arrows :Move Space,.F2:8elect Alt:Abort E=sc:Main

Figure2
17 Using the ALT Key Close the Optional Feature Window
18 Using the Arrow Key, go to
> Program

> Write To Radio
> Select OK in confirmation window
> Select Yesin DTMF confirmation window
NOTE: Following the stepsin Exercise 1 create a second data file for a TK -380 portable

Program at least two radios preferably a mobile which we will use as abase and referred to as “Base”
throughout this document and a portable referred to as “Radio 1”. Check RF communications between
them. The audio should be clear and free from noise. Check the audio in both directions.

O Programming the FleetSync Parameters

During transmission, each radio unit isidentified by a combination of its fleet number and ID number from
amaximum of 1,000,000 unique combinations. Furthermore, the radios Fleet/ID number is present in all
FleetSync™ transmissions (PTT ID, Emergency, Selective Call, Status Messaging, Text Messaging) and
must be set within the range of values shown in the table below. The FleetSync datais Modulation Shift
Key (MSK) or in band audio. The MSK datais designed to pass within the band pass filters of most LMR
repeaters and controllers. The MSK deviation can be adjusted in the tuning section of the KPG49D
software. See the radios service manual for detailed information on tuning the radio. The parameters
screen in the FleetSync menu has timers that can set the data delay or attack time of the datato allow the
repeater and the controller to sync up and properly pass the MSK audio. In most cases the default values of
these timer will work well. For adetailed explanation of these timers operation see the FleetSync Timing
parameters section in this document.

Fleet Range |ID Range
100 — 349 (1000 - 4999
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O PTT ID Encode Using FleetSync

PTT ID or PTT ANI ( Alphanumeric identifier) is a FleetSync feature that will identify the current or last
radio to transmit. Thisinformation can be useful to a dispatcher to stop horse play on the radio system or
toidentify auser who isintrouble. The ANI information can be displayed on the radios front panel or sent
out the radios comport to aexternal device to be stored or displayed. See FleetSync Applications guide for
more information on these external devices.

Exercise 2 PTT ID Encode
For this exercisewe will create adatafile for a Portable radio. The Fleet/ID’s numbers we will use are:

Fleet ID Alias
Base 100 1000 Base
Portable 100 1001 Radio 1
1 Read the portables data we previously programmed in section “Programming the

radio for RF Communications” Exercise 1.

> Usingthe ALT and Arrow Keys

Select Program

Read From Radio

Select OK in confirmation window

Select Yesin DTMF confirmation window

2 Selecting PTT ID type

Usingthe ALT and Arrow Keys, go to edit

Select Optional features

Select ID

Select PTT ID Type

Using the Space Bar Select MSK

Select PTT ID

Using the Space Bar Select BOT (Begin of transmission)
Press ALT Key to return to Optional Features
Press ALT Key to return to Edit Window

Press ALT Key to return to Main Channel Window

V V V V

VVVVYVVYVYVYVYV

Group Mame Text Size :
Sub LCD Displawy H

Busy LED H

Dizplay Character H

0ff Hook Decode : PTT ID Type

Qff Hook Horn Alert : PIT ID

Horn Alert Time H Begin of T¥

Radio Password H End of TX

Data Password H Inhibit ID in TA

Power On Text H

Signalling

%el. Call Alert LED :

Clear to Transpond H Emergency. ..

Com B(Mic. Jack) H Operator Selectable Tone...
Com 1<{Internal Port> : Extended Function...

Com 2¢Internal Port> :

[ 11-38-2081 A% 41 1
Space, F2:8elect Alt:Abort Esc:Main

t.1:Move

Figure3
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3 Selecting PTT ID (Encode)
>  Select Channel, using the Arrow Keys, then Press F10
> Using the Arrow Keys Select PTT ID
> Using the Space Bar select OWN
Note:  There are 3 selectionsfor PTT ID (Own, Sel, None),
we will explain these selections later in Selective Calling.
Note: If your datafile contains more than one channel, PTT ID
can be set on a Per Channel Basis.
>  PressALT Key to return to the Main Window

File Model Edit PPDEPam SetuE F1=HelE
TK-888 UHF : 458 — 49B8MH=

Channel Data 1
GR - 1

Ch Frequency Receive Freguency [455.88888 1MH=
PH MHo. Receive Transmi|| Transmit Fregquency [455.A8888 1MH=
455 808008 455 _688|| QT -DQT Decode [1868.81
QT-DQT Encode [1A6.81
Channel Mame [ CH 1 1
Option Signalling [None 1
Buzy Channel Lockout I, [i]
Beat Shift [No 1
TH Power [Low 1
Wide Narrow [Wide 1
Scan DeletesAdd [Add]
Priority Channel [3exes ]
Home Channel [ 233 ]

Compander [Ho 1
FIT a0 o R (oun ]

[Ho 1

Wl 50 =] O LR e o N

[ 11-38-2081 A% 42 1
t,.1:Move Space.F2:Select F7:Next F8:Frev Alt:Abort Esc:Main

Figure4

4 Setting FleetSync™ ID Mobile/Portable (Encode)

Usingthe ALT and Arrow Keys, go to edit

Using the Arrow Keys Select FleetSync™

Enter Fleet Number 100

Enter ID Number 1001

Note: Each radio will have their own combination of Fleet and ID number.
Press ALT Key to return to edit

V V V V

\%

File Model rogram  Setu Fi1=Hel

FleetSync — MSK Two—way Paging

Fleet (Qwn? [19a1 Status Message on Data Ch
IDCOwn > (1 A6 )] Short Message on Data Ch
Inter—fleet Call [Enable 1 Long Message on Data Ch
Manual Dial [Enahle 1 Status Message Stack
Unit ID Encode Block [ - 1 Short Message Stack
Status 88-9292<¢Special> [Disablel GCaller ID Stack
FleetSync Baud Rate [1288 1bps Status Message Serial Output
Emg. Status Responze [Hone 1 Short Message Serial Output
Message Mode Timer [Off 1] Unit ID Serial Output
GCall Alert{Continuous? [No 1 GCaller ID Display
PTIT ID Sidetone [Yes] ID List...

Status List.._.

Parameter...

GPS...

el b bl bl d e bl Bl fd

=]

[ 11-38-2081 B%:43 1
Arrows :Move Enter:-Input Alt:Abort E=sc:Main

Figure5
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5 Writeto Radio
6 Saving the Data File to the computer
> Usingthe ALT and Arrow Keys Select File
> Using the Arrow Keys Select SAVE AS
The Drive and Path window will open. Verify the drive and path.
> Enter File Name “Radio 1"
>  Select OK in the confirmation window

O Decoding FleetSync PTT ID

The 80 seriesradio is capable of receiving and decoding the FleetSync PTT ID data. The received ID
can either be displayed on the radios front panel or sent to a external device for viewing.

Caller ID Front Panel Display

The FleetSync PTT ID can be displayed on the front panel of the radio by enabling the feature
“CALLER D DISPLAY”

Caller 1D with external display (Enhanced Required)

The 80 series mobile will process the received FleetSync PTT ID data and send it out to the
PC serial port. See FleetSync Interfacing Page 5.

To enable thisfeature select UNIT ID SERIAL OUTPUT in the FleetSync menu and set to
YES.

The datawill be sent out the COM port (either COM 0 or COM 1 COM 2) that is selected
for DATA.

Com O isthe Mic jack. The KPG46 programming cableisused in COM 0 asaRS 232 to
TTL level converter and can be used as the interface between the radios com port and the PC
External Decoder / Enable Com Port / Connection.

Exercise 3 Caller 1D Display (Decode)

For this exercise we will create adatafile for amobile radio which will be used as a Base radio.

11/01 Rev 2.0

1 Read the Base' s data we previously programmed in section “Programming the radio
for RF Communications” Exercise 1.
> Usingthe ALT and Arrow Keys
Select Program
Read From Radio
Select OK in confirmation window
Select Yesin DTMF confirmation window
2 Setting FleetSync™ ID Base
> Using the Arrow Keys Select FleetSync™
>  Enter Fleet Number 100
> Enter ID Number 1000
Note: Each radio will have their own combination of Fleet and ID number.

V V V V
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File HModel rogram  Setu Fi=Hel

FleetSync — MSK Two—way Paging

[1881 Status Message on Data Ch
[189841 Short Message on Data Ch
[Enahbhle 1 Long Message on Data Ch
[Enable 1 Status Meszage Stack
[ - 1 Short Message Stack
[Disablel Caller ID Stack
[1288 1bp= Status Messzage Serial Qutput
[None 1 Short Message Serial Qutput
[Off ] Unit ID Serial Output
[No 1 Caller ID Display
[Yes] ID List...

Status List...

Parameter...

GPS.__.

Fleet (Qun2

L D<Own >

Inter—fleet Call
Manual Dial

Unit ID Encode Block
Status 88-2?2¢Special>
FleetSync Baud Rate

Emg. Status Responsze
Meszzage Mode Timer
Call Alert{(Continuous?
PIT ID Sidetone

ol d b e bl d e e bl d

=]

[ 11-38-28001 11 14 1
Arrows :Move Enter:Input Alt:Abort E=zc:Main

Figure6

3 Setting Caller ID Display
> Using the arrow keys go to Caller ID Display
> Using the space bar select YES

File Model rogram  Setu

FleetSy

Fleet (Qun>

IDCOwn >

Inter—fleet Call
Manual Dial

Unit ID Encode Block
Status 88-9292<¢Special>
FleetSync Baud Rate
Emg. Status Responze
Message Mode Timer
Call Alert{Continuous?
PTIT ID Sidetone

Status Message on Data Ch
[18841 Short Message on Data Ch
[Enable 1 Long Message on Data Ch
[Enahle 1 Status Message Stack
[ - Short Message Stack
[Disablel Caller ID Stack
[1288 1bps Status Message Serial Output
[Hone 1 Short Message Serial Output
[Off 1] Unit ID Serial Output
[No 1 aller ID Displa
[Yes] ID List...

Status List.._.

Parameter...

GPS...

el d b b el d e e

[ 11-38-20081 11:14 1
Arrows :Move Space_ F2:8elect Alt:Abort Esc:-Main

Figure?7

4 Setting AlphaTagsin ID List

> Usingthe Arrow Keysgoto ID List

>  Enter Fleet, ID Numbers and Alias for every radio in your Fleet
In this exercisewe will enter:
Line1l- Fleet 100 —ID 1000 — Alias Base
Line2- Fleet 100 — ID 1001 — Alias Radio 1
Note: TX Inhibit should be |eft in the No Default and will be explained later in
Selective Calling.

> Pressthe ALT Key to return to FleetSync™ Window

> Pressthe ALT Key to return to Edit Window
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File

CID Number 1 is Selective ID.>

ID Hame Td Inhihit
[Base
[Radio 1

=
=]
'

!NH

Rt e b bl bl o e bl el e e el d e e

= g IV LY LY = [ R Y

o el e el e el e e e e el e
ittt T T et T T Y]
o el e el e el el e e e e
P - -
[y oy oy o o
o ot b bt b bl o bl e b bd b d b

o ke ok ok ok

Figure8

5 Writing the datato the Base radio
> Using the Arrow Keys go to Program
> Using the Arrow Keys go to Write to Radio
> Select OK in confirmation window
> Select Yesin DTMF confirmation window
6 Saving the Data File to the computer
> Usingthe ALT and Arrow Keys Select File
> Usingthe Arrow Keys Select SAVE AS
The Drive and Path window will open. Verify the drive and path.
> Enter File Name “Base’
>  Select OK in the confirmation window

Testing FleetSync™ ANI
After programming the radio for RF communications and FleetSync™ ANI data, we can check to see how
it works.

Press PTT on Radio 1. The Receiving Base radio will display CID and Alias of transmitting radio.

‘ ClD ‘ ‘
Radio 1

Note: If Aliasdoes not display and you see the 7 digit Fleet/ID number in the receiving radio, that alias has
not been setup properly or is missing from the radio FleetSync/ID List.
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O FleetSync Timing Parameters

FleetSync can be used in Trunking and Conventional systems. Every repeater system has its own access
timing characteristics and the 80 series FleetSync protocol has the flexibility to work on most systems.
The accesstimes vary system to system so with some adjustments made in the PARAMETERS Menu
FleetSync can be made to work with most LTR and Conventional systems. To access the parameters
settings menu bring up the FleetSync Menu and highlight Parameters. Press the Enter key.

FleetSync will work well on most repeater systems with the PARAMETER settings at default. Do not
change these settings unless absolutely necessary.

For Detailed information on each of the PARAMETERS use the help screensin the KPG-49D
programming software.

Thefollowing is abrief description of the featuresin the PARAMETER Menu. See Fig 9

a GTC Count : Thisfeature tellsthe mobiles to change to the data channel to rx an incoming
packet.

b. Random Access Contention: On abusy system there may be times when data transmissions
are held off until the channel becomes clear. When the channel does become clear the radios
that were held off will try to access the system and in doing so may have acollision. This
parameter enables arandom timer that will help the radios avoid that collision.

c. Number of Retries: This parameter setsthe amount of times the radio will resend the data if
the radio does not receive an ACK with in the Max ACK wait time.

d. TX Busy Wait Time: Thisisthe maximum time the radio will wait for a clear channel
before givingup. NOTE: If thisparameter isset too low thistimer may expire before
the Random Access Contention timer allows a transmission.

e. Maximum ACK wait Time: This parameter sets the time the radio will wait for an ACK from
acalled radio which in turn sets the interval between retries. NOTE: This time must be
greater than the ACK delay time.

f. ACK Delay Time: This setsthe amount of time the radio will wait to send an ACK to a
originating radio. NOTE : ThisTimer must be set shorter than the Maximum ACK Wait
time and the Repeaters Hang timer if ARQ mode is used.

g. TX Delay Time: Thisparameter setsthe lead in time giving the radio time to capture the
receiving radios receivers and bring them out of scan. Thistimer ismainly used during the
initial key up.

h. Data TX Modulation Delay Time: This Timer works after the TX Delay Timer expires and
givesthe radio time to capture the target radios receiver. Thistimer is used every time not
just after initial Key up.

File Model rogram  Setu F1=Hel

FleetSync — MSK Two—way Paging

Fleet (Qu e on Data Ch

IDCOun > Data Parameter on Data Ch
n Data Ch

TC Count H Stack

Random Access<{(Contention) H Stack

Mumber of Retries H

TH Busy Wait Time

Maximum ACK UWait Time

ACK Delay Time

T Delay Time<{RX Capturel H

Data TH Modulation Delay Time :

Serial OQutput :
Serial Qutput =
Qutput

lay

Rt d b bl bd b e e d d

R
]
]

[ 11-38-2881 4141 17 1
Space.F2:Up Alt:Abort Esc:-Main

t.4:Move Enter:Input

Figure9

11/01 Rev 2.0 13



O FleetSync Emergency / Man-Down

FleetSync radios can send and receive an Emergency Message telling the targeted radio that auser isin
trouble. Thisisabasic feature of FleetSync and does not require Enhanced. The FleetSync radios use the
reserved Special Status 99 as a Emergency Message and Special Status 98 for Man Down. Although not
required, if theradio isinterfaced to a PC, it will send and receive the Emergency/mandown Statusvia
com port to the PC. The PC can use the Emergency status to notify the dispatcher that a Emergency has
occurred and which user reported the Emergency Status.

There are several ways to initiate a Emergency;

Portable Orange Button (Top of Radio)
Speaker/Microphone Orange Button (Optional)
Optional Man Down (See Installing CAE3)
Mobiles Foot Switch

When a Emergency mode is activated, the radio will transmit an Emergency Message to a predetermined
Group/Channel. Since the transmitting radio requires a confirmation (ACK) that the Emergency was
received, a specific Fleet/ID will be targeted to receive the Emergency Message.

Exercise 4 Emergency Encode
Programming Emergency Encode (Radio 1, Portable)

1 Load the radios data file we previously saved as RADIO1 in Exercise 2

Using the ALT and Arrow Keys Select File

Select Load Using the Arrow Keys

The Drive and Path window will open. Verify the drive and path.

Using the Arrow Keys Select the “RADIO1” datafile

Select OK in the confirmation window

2 Setting Emergency parameters

Usingthe ALT and Arrow Keys Select Edit

Select Optional Features

Using Arrow Keys Select Emergency

Enter the Group and Channel where the radio will transmit Emergency

Note:  For thisexercisetypein 1 for Group and 1 for Channel

Using the Arrow Keys Select Emergency Mode Type

Using the Space Bar Select Audible

Using the Arrow Keys Select Emergency Type

Using the Space Bar Select MSK

Using the Arrow Keys Select Emergency Call Fleet

Enter 100

Note:  TheID entered here will be the Fleet/ID of the terminating
radio the emergency message will be sent to. The terminating
radio is usually the dispatch base radio.

> Using the Arrow Keys Select Emergency Call ID

> Enter 1000

Note:  ThelID entered here will be the Fleet/ID of the terminating
radio the emergency message will be sent to. The terminating
radio isusually the dispatch base radio.

Note:  For this exercise we will leave the Active/Delay/Pre-alert
timesin their default settings. For more information on
these settings refer to KPG-49D help screens.

> Pressthe ALT Key to return to Optional Features
> Pressthe ALT Key to returnto Edit Window

\Y

V V V V

V V V V

VVVYVYVYV
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File Model|BLiFT3MIProgram Setup

Group Mame Text 81

Subh LCD Display Emergency GroupsChannel
Busy LED Emergency Key Delay Time
Display Character Active Time
0ff Hook Decode Interval Time
O0ff Hook Horn Aler|| Duration of Locator Tonel
Horn Alert Time Duration of Locator Tone2
Radio Password un Delay Time
Data Passvord mnm Pre—Alert
Power On Text un Logic Type
Signalling Emergency Display [Revert]
%el. Call Alert LE|| Emergency Text [ serertrreeeseree ]
Clear to Transpond|| Emergency Mode Type [Audible]
Com B{Acc. Connect|| Emergency Type
Com 1{Internal Por|| Emergency DTHMF ID
GCom 2¢Internal Por|| Emergency Call Fleet
Emergency Call ID [1888 1

i6
[ 11-38-28081 11 21 1
Arrows :Move Enter:Input Space.F2:Up Alt:Ab

Figurel0

3 Portable Radio’ s Key Assignments for Emergency
> Using the Arrow Keys Select Key Assignment
> Using the Arrow Keys Select AUX Switch(Orange)
> Using the Space Bar Select Emergency
> Pressthe ALT Key toreturnto Edit Window

File Hodel|@@ZikialIProgram Setup F1=Help

TKE-388 u ptional features I File : KPG49D.DAT

& Switch

A Switch

B Switch

C Suwitch

Monitor Switch
Switch

[None 1

[None 1

[Channel Douwn 1

[Channel Up 1

EEunitur A [Monitor Unmute{Momentary>] 1
am

[Group UpsDown 1
[No 1

[ 11-38-20881 11 22 1
t,1:Move Space:Select F2:List Alt:Abort Esc:Main

Figurell

4 Writing the data to the radio
> Using the Arrow Keys go to Program
> Using the Arrow Keys go to Writeto Radio
> Select OK in confirmation window
> Select Yesin DTMF confirmation window
5 Saving the Data File to the computer
> Usingthe ALT and Arrow Keys Select File
> Using the Arrow Keys Select SAVE AS
The Drive and Path window will open. Verify the drive and path.
> Enter File Name “Radiol”
>  Select OK in the confirmation window
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O FleetSync Emergency Decode
When a FleetSync Emergency isreceived by a 80 Seriesradio it can be programmed to Alert the operator
visually or audible. The following isabrief description of the available choices.

® None: Theradio will respond same way that it responds to all other Status Messages. No
audible alert will be heard.

® Alert: theradio will respond by sounding an Alert tone and toggling the display between
EMERGENCY and the originating radios ID. Theradio will stay in this Alert Mode until
the radio sees an input such as button push or aPTT from the mic.

® Horn: theradio will Alert the same way as described above and also give an HORN
OUTPUT. Thisout put can be used to honk ahorn or turn on alight and so on. check the
radios service manual for information on the Horn Honk output.

The 80 series radios can receive and send the emergency status to one of its serial port to aexternal device
to be displayed to adispatcher. See the FleetSync Applications guide for more details on external
Emergency decoders.

Exercise 5 Emergency Decode
Programming Emergency Decode (Base)
1 Load the radios data file we previously saved as BASE in Exercise 3

> Usingthe ALT and Arrow Keys Select File

>  Select Load Using the Arrow Keys

> The Driveand Path window will open. Verify the drive and path.
> Using the Arrow Keys Select the “BASE” datafile

>  Select OK in the confirmation window

2 Emergency Alert Response
> Usingthe ALT and Arrow Keys Select Edit
Using the Arrow Keys Select FleetSync
Using the Arrow Keys Select Emg. Status Response
Using the Space Bar Select Alert
Pressthe ALT Key to return to Edit Window
File HModel rogram Setu F1=Hel

V V V V

FleetSync — MSK Two—way Paging

Fleet (Own? - [18a1 Status Message on Data Ch
IDCOwn> - [188Aa1 Short Message on Data Ch
Inter—fleet Call : [Enahle 1 Long Message on Data Ch
Manual Dial : [Enahle 1 Status Messzage Stack

Unit ID Encode Block I | - Short Message Stack
Status 88-29(Special> : [Disablel Caller ID Stack

FleetSync Baud Rate = [12881bp=s Status Message Serial Qutput :
LA Lert ] Short Message Serial Output :
Message Mode Timer H Unit ID Serial Output H
Call Alert{Continuwous) : Caller ID Display
PTIT ID Sidetone : ID List...

Status List._.

Parameter...

GPS. ..

e b b bl b b bl ] d b

1]
]

[ 11-38-2081 11:24 1
Arrows :Move Space.F2:8elect Alt:Abort Esc:-Main

Figurel2
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3 Writing the datato the radio
> Using the Arrow Keys go to Program
> Using the Arrow Keys go to Writeto Radio
>  Select OK in confirmation window
>  Select Yesin DTMF confirmation window
4 Saving the Data File to the computer
> Usingthe ALT and Arrow Keys Select File
> Using the Arrow Keys Select SAVE AS
The Drive and Path window will open. Verify the drive and path.
> Enter File Name “BASE”
>  Select OK in the confirmation window

Testing FleetSync™ Emergency

After programming the radio for RF communications, FleetSync™ ANI data and Emergency, we can check
to see how the Emergency function works.

Press and Hold the Emergency key (Orange Button) on the Portable radio for more than one second. The
radio will Transmit and send a Emergency Status. After 20 seconds of transmitting the Emergency, the
radio will revert to receive mode.

Note: In this exercise the Active/Delay/Pre-alert times were left in their default settings. For more
information on these settings refer to help screensin the KPG49D software.

The Receiving radio will display EMERGENCY on the display and a Emergency Alert will sound. The
display will alternate from EMERGENCY and the Alias of the radio that initiated the call.

Note: If the Alias does not display and you see the 7 digit Fleet/ID number on the receiving radio, that alias
has not been setup properly or is missing from the radio FleetSync/ID List.

Flashes

NEW -
EMERGENCY J?ﬂ

== Alert Tone
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M an-Down Alert Encode

The man-down function requires the installation of atilt switch. The CAE3 tilt switch can be ordered
preinstalled from Kenwood using labor code L-845. The Mandown function works the same as the
emergency function with the exception of the way it istriggered. The ManDown function istriggered
when Com1 of aportable unit is set for ManDown. When the comport sees the correct active logic state,
the radio will enter the mandown mode. All alerts, Active and interval timers and locator tones work the
same as the Emergency function. The CAE3 requiresthe active logic state to be programmed as active
Low. (Default)

M an-Down alert Decode

The Man-down decode function works exactly the same as the Emergency decode functions. Seethe
FleetSync Emergency section of this document for more details on the decode options.

CAE-3 Tilt Switch Installation

Remove the battery

Remove the two machine screws that secure the front panel assembly.

Remove the screws that secure the Display board to the chassis.

Flip the display board to theright. Be careful not to remove or damage the ribbon cables running
between the TX/RX unit and the display board.

Mount the CAE-3 switch in the lower left corner using hot glue to secure it to the chassis.
Connect the center pin of the CAE-3 to the Blue wire from the QE-2 board.

Connect the second pin on the CAE-3 to Grnd pad. The QE-2 and the CAE 3 will share the same
Grnd pad.

AN PR

~N oo
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O FleetSync Sdlectivecalling

FleetSync protocol will allow aradio userto select and alert a specific radio or a specific group of radios
that acall has been received. This can keep the other radio usersin the same talk group from hearing
unwanted radio conversations. This FleetSync featureis similar to and should be used in the same way as
Two Tone paging. The radio once alerted can sound a alert tone or initiate the Horn Honk feature. NOTE:
Because of the limitations of low speed signaling such asL TR or CTCSSthisfeature doesnot lend
itself well to being used as a direct connect private call feature.

There are 4 types of selective alerts. Broadcasts, Fleet, Supervisor and individual calls. A broadcast, Fleet
and Supervisor will incorporate O asawild card in the target ID. In the KPG-49D programming software
when a0 isentered theword “ALL” will be displayed (see Fig 13). For example in a Broadcast alert the
target 1D will be Fleet ID O Individual 1D 0. In aFleet wide alert the target ID would be Fleet ID 100 and
individual ID 0. ThisID would alert all unitswithin Fleet 100. A supervisor call would use aFleet ID of O
and the supervisorsindividual ID such as 1001. In thisexample all unitswith theindividual 1D of 1001
would be alerted no matter which Fleet the usersresidesin.

When decoding an Selective call alert, the radio can be programmed for either a AND or OR condition.
This controls the muting of audio. If the radio is programmed for the OR condition then either the low
speed signaling protocol (LTR/CTCSS) OR the FleetSync selective call signaling will cause the radio to
open squelch and Alert. If theradio is set for the AND condition the radio will remain muted until both the
low speed signaling protocol and the FleetSync selective call signaling is decoded. Once both conditions
have been met the radio will alert. Theradio will aert for the duration of the Message Mode timer then
reset itself back to its normal operation. If the Message mode timer is set to OFF the radio will stop all
scanning and alert until the user resets the alert with the Monitor button. See the Application guide for
more detailed information on suitable applications for this feature.

Mode 1| IR AR IProgram

ID List
CID Number 1 is Selective ID.>

=
=]
'

ID Mame TH Inhibit
[Broadcast 1
[Fleet
[Bupervisor

1
2
3
!

=a g IV LR LYy o e R e Ry |

NR NN R NN EEORD NN RN NN RE RN NN RN EE D HE
[y oy oy oy o

o bl e bl e el e e e ] e
1

o bl e bl e el e el e e e

1 P -

[ S S S T A i
Py ey oy o o

o ot b bl o ol e bl b b bd b d

o ko ok ok

Arrows :Move Enter:-Input Alt:Abort Esc:Main

Figurel3
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Exercise 6 Selective Calling Encode

Programming Selective Calling Encode (Radiol)

1 Load the radios data file we previously saved as Radiol in Exercise 4
> Usingthe ALT and Arrow Keys Select File
>  Select Load Using the Arrow Keys
> TheDriveand Path window will open. Verify the drive and path.
> Using the Arrow Keys Select the“Radiol” datafile
>  Select OK in the confirmation window

2 Key Assignments

> Usingthe ALT and Arrow Keys Select Edit
Using the Arrow Keys Select Key Assignments
Using the Arrow Keys Select “A Switch”
Using the Space Bar Select “Message Mode”
Pressthe ALT Key to return to the Edit Menu

V V V V

File Model]@@dikiaBIProgram  Setup F1=Help

TK-388 u ptional features I File : KPG49D.DAT

& Switch [Mone

[Message Mode

B Switch [Channel Down

G Switch [Channel Up

Monitor Switch [Monitor A [Monitor Unmute(Momentary)]
Lamp Switch [Lamp

AUX Switch({ORANGE)} [Emergency

KEnoh Select [Group UpsDown 1

DTHF Keypad [No 1

Mic Switch...

[ 11-38-2881 11 26 1

R Space:Select F2:List Alt:Abort Esc:Main
Figurel4d
3 Writing the datato the radio

> Using the Arrow Keys go to Program
> Using the Arrow Keys go to Writeto Radio
> Select OK in confirmation window
> Select Yesin DTMF confirmation window
4 Saving the Data File to the computer
> Usingthe ALT and Arrow Keys Select File
> Usingthe Arrow Keys Select SAVE AS
The Drive and Path window will open. Verify the drive and path.
> Enter File Name “Radiol”
> Select OK in the confirmation window
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Exercise 7 Selective Calling Decode
Programming Selective Calling Decode (Base)

1 Load the radios data file we previously saved as BASE in Exercise 5
Using the ALT and Arrow Keys Select File
Select Load Using the Arrow Keys
The Drive and Path window will open. Verify the drive and path.
Using the Arrow Keys Select the “BASE” datafile
Select OK in the confirmation window
2 Optional Signaling
> Using the Arrow Keysin the Main Screen go to Optional Signaling
> Using the Space Bar Select “MSK”

VV V VYV

File Model Edit Pruﬁram SetuE F1=HelE

UHF : 458 — 498MH= File : KPG4?D.DAT

SRk B Free Area : 11952 bytes
Ch Frequency QT .~DQT Ch Option

PH Ho. Receive Transmit Dec Enc Mame Pur WAN Scn Signal
455 . 888008 455.00008 180.8 188.0 CH Low W Add Iﬂh

=N -R f- I ST Y L)

[ 11-38-2881 11:27 1
Arrows :Move Space.F2:8elect F?7:Mext FB:Prev F?:Grp Edit FiB8:Ch Edit

Figure15

3 And/Or Signaling
> Usingthe ALT and Arrow Keys go to Edit
> Using the Arrow Keys go to Optional Features
> Using the Arrow Keys go to “Signaling”
> Using the Space Bar Select “AND”
Note: If signaling isset to “AND” QT/DQT AND MSK must be present before a
radio will open squelch.
> Pressthe ALT Key to return to Edit Menu
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Group Mame Text Size Time Out Timer<TOT>
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Off Hook Horn Alert [Disahlel Battery Warning  : [
Horn Alert Time [ 41s PTIT Release Tone

Radio Password L 1 Timed Power Off
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Power On Text L
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Sel. Call Alert LED [Yes Mode...
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Com 1{Internal Portl Extended Function...

Com 2¢(Internal Portl

[ 11-38-28001 11:28 1
Arrows :Move Space.F2:8elect Alt:Abhort E=sc:Main

Figurel6

4 FleetSync Caller ID Stack
> Using the Arrow Keys Select FleetSync
> Using the Arrow Keys go to Caller ID Stack
> Using the Space Bar Select “Yes’

File Model rogram  Setu

FleetSync — MSK Tuwo

[19a1 Status Message on Data Ch
[188a1 Short Message on Data Ch
[Enahbhle 1 Long Message on Data Ch
[Enable 1 Status Messzage Stack
[ - 1 Short Message Stack
[Disablel aller ID Stack
[1288 1bp= Status Message Serial Output
[Alert] Short Message Serial Output
[OFF1 Unit ID Serial Output
[No 1 Caller ID Display
[Yes] ID List...

Status List._.

Parameter...

GPS...

Fleet (Own?

IDCOwn >

Inter—fleet Call
Manual Dial

Unit ID Encode Block
Status 88-92?2<(Special>
FleetSync Baud Rate
Emg. Status Responze
Message Mode Timer
Call Alert{Continuous?
PTIT ID Sidetone

[ 11-38-2801 11 29 1
Arrows :Move Alt:Abort Esc:Main

Figurel7

5 Writing the data to the radio
> Using the Arrow Keys go to Program
> Using the Arrow Keys go to Writeto Radio
> Select OK in confirmation window
> Select Yesin DTMF confirmation window
6 Saving the Data File to the computer
> Usingthe ALT and Arrow Keys Select File
> Using the Arrow Keys Select SAVE AS
The Drive and Path window will open. Verify the drive and path.
> Enter File Name “BASE”
>  Select OK in the confirmation window
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Testing Selective Call

Radio 1
Pressthe“A” button on the radio’s front panel. Using the “B” and “C” Keys select BASE, Press PTT

Radio 1

Base

When the radio receives a Selective Call, it will display the radios Aliasin the front panel. In addition

to displaying the Alias, the receiving radio will store the Aliasin one of the 3 Caller ID Stacks Indicated by
101, 102, 103.

Note: If Alias does not display and you seethe 7 digit Fleet/ID number in the receiving radio, that alias has
not been setup properly or is missing from the radio FleetSync/ID List.

O Programming FleetSync Status M essages

The FleetSync status messages are quick short preprogrammed messages that can be passed from radio to
radio with a series of button pushes. Status messaging is abasic featurein the 80 series radios and does not
require the radio to be enhanced to display or send a status message. The 80 series radios can store and
stack up to the last 9 status messages received. These are stored in volatile memory and will belost if the
radios power isturned off. Status numbers are assigned text (up to 16 characters) that when the radio
receives a status number it will refer to its programming and display the text assigned to that status number.
Status numbers range from 10 through 79, status numbers 80 through 88 are reserved for future use and
status numbers 90 through 99 are reserved for controlling the radios Stun, Kill, Revive and Emergency
functions. The status 89 in version 2 radios has been assigned to trigger the horn honk feature of the radio.
The user may need to display a Status such as“Call Base” but not want the mobile unit to send “ Call Base”
back to the base unit. The 80 series Version 2 has an added feature shown below called TX inhibit. If in
the mobile unit the status “ Call Base” is set for TX inhibit then thiswill be a display only status and the
mobile unit will not show this statusin the users status message list.

Status Purpose
10-79 User assigned
80-87 Reserved
88 Emergency turn off
89 Horn Honk
0 Stun
(notx)
91 Stun
(notx norx)
92 Revive
93 Ack stunon
2] Ack stun off
95-97 Reserved
98 Mandown
9 Emergency
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Exercise 8 Status Messaging Encode

Programming Status Messaging (Radiol)

1

File

Load the radios data file we previously saved as Radiol in Exercise 6

Using the ALT and Arrow Keys Select File

Select Load Using the Arrow Keys

The Drive and Path window will open. Verify the drive and path.

Using the Arrow Keys Select the “Radiol” datafile

Select OK in the confirmation window

Entering Messagesin Status List

> Usingthe ALT and Arrow Keys Select Edit

> Using the Arrow Keys Select FleetSync

> Using the Arrow Keys Select Status List

>  Enter 10 in Status field

Note: Status messages are numbers from 10 — 79. Special status messages are

numbered from 80— 99 and are reserved for Emergency, Man Down, Horn Alert and

other future features.

> Enter “Return To Office” in Status Name Field
Note: 16 al phanumeric characters can be entered in the Status Name Field.
Note: Status Inhibit prevents the user from selecting and transmitting the status
message when using the “A” key.

> Enter 11 in Status field

Note: Status messages are numbersfrom 10 — 79. Special status messages are

numbered from 80— 99 and are reserved for Emergency, Man Down, Horn Alert and

other future features.

> Enter “Arrived At Job” in Status Name Field
Note: 16 alphanumeric characters can be entered in the Status Name Field.

> Pressthe ALT Key to return to FleetSync Window

> Pressthe ALT Key to return to the Edit Menu

VV V VYV

GOLER] Edit
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=N ot =]

4
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6
?
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9

Status List
(8ee Help for special status BB-—97)

Status Status Name Td Inhibit
[Return To Office [No 1
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Rl e bl bl bl e bl Bl d d
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Writing the datato the radio

> Using the Arrow Keys go to Program

> Using the Arrow Keys go to Writeto Radio
>  Select OK in confirmation window

> Select Yesin DTMF confirmation window
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Saving the Data File to the computer
> Usingthe ALT and Arrow Keys Select File
> Using the Arrow Keys Select SAVE AS
The Drive and Path window will open. Verify the drive and path.
> Enter File Name “Radiol”
> Select OK in the confirmation window

Exercise 9 Status Messaging Decode

Programming Selective Calling Decode (Base)

11/01 Rev 2.0

1

L oad the radios data file we previously saved as BASE in Exercise 7

Using the ALT and Arrow Keys Select File

Select Load Using the Arrow Keys

The Drive and Path window will open. Verify the drive and path.

Using the Arrow Keys Select the “BASE” datafile

Select OK in the confirmation window

Entering Messages in Status List

> Usingthe ALT and Arrow Keys Select Edit

> Using the Arrow Keys Select FleetSync

> Using the Arrow Keys Select Status List

> Enter 10 in Status field

Note: Status messages are numbersfrom 10 — 79. Special status messages are

numbered from 80 — 99 and are reserved for Emergency, Man Down, Horn Alert and

other future features.

> Enter “Return To Office” in Status Name Field
Note: 16 alphanumeric characters can be entered in the Status Name Field.
Note: Status Inhibit prevents the user from selecting and transmitting the status
message when using the“ A” key.

> Enter 11 in Status field

Note: Status messages are numbersfrom 10 — 79. Special status messages are

numbered from 80 — 99 and are reserved for Emergency, Man Down, Horn Alert and

other future features.

> Enter “Arrived At Job” in Status Name Field
Note: 16 alphanumeric characters can be entered in the Status Name Field.

> Pressthe ALT Key to return to FleetSync Window

> Pressthe ALT Key to return to the Edit Menu

V VV VYV
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Figurel9

3 Writing the data to the radio
> Using the Arrow Keys go to Program
> Using the Arrow Keys go to Write to Radio
> Select OK in confirmation window
> Select Yesin DTMF confirmation window
4 Saving the Data File to the computer
> Usingthe ALT and ArrowKeys Select File
> Using the Arrow Keys Select SAVE AS
The Drive and Path window will open. Verify the drive and path.
> Enter File Name “BASE”
>  Select OK in the confirmation window

Testing Status Message

Radio 1

Pressthe“A” button on theradio’sfront panel. Using the “B” and “C” Keys select BASE.
Pressthe“A” button. Using the “B” and “C” Keys select a Status M essage.

PressPTT

Base

When the radio receives a Status Message, it will display the radios Aliasin the front panel and the Status
Message. In addition to displaying the Alias and Status, the receiving radio will store the Alias’Message in
one of the 9 Status Message Stack.

Note: If Alias does not display and you seethe 7 digit Fleet/ID number in the receiving radio, that alias has

not been setup properly or is missing from the radio FleetSync/ID List. If thereceiving radio displaysa 2
digit number instead of the status message, the al phanumeric message was not entered in the Status ID List.
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O FleetSync M essages (Enhanced Required)
FleetSync Protocol can be used to send two types of messages over the air, Long Messages and
Short Messages. FleetSync text messaging requires the radio be enhanced for both encode and
decode. A long message may contain up to 1024 characters and is sent from a 80 series radio
interfaced to a PC and received by a 80 seriesradio interfaced to a PC or other external device
(KDS-100). A short message can contain up to 48 characters and will be displayed on the radios
front panel. The 80 series can stack up to 4 short messages. These are stored in volatile memory
and are lost when the radio’ s power is turned off.
Minimum requirements are;

® Enhanced Option Installed
® KCT-31 Interface Cable
® Appropriate FleetSync CAD Software
FleetSync Demo Software is available from Kenwood Tech Support

O FleetSync Short Message (Enhanced Required)

A short Message is up to 48 characters max.

The short message must originate from a 80 seriesinterfaced to a PC but can be received and displayed on
the front panel of the radio in the field.

An 80 series radio can store and stack the 4 most recent short messagesin the radio for retrieval later.
Note: Statusand Short M essages are stored in volatile memory and are lost when theradiois

powered down.

O FleetSync Long Message ( Two PC’sRequired )

A Long Message is up to 1024 characters max.

A Long Message must originate and destinate to and from a PC or other external devise (KDS-100).
A Long Message is NOT stored in theradio.

A Long Message is always sent out the comport.

O Trouble Shooting the FleetSync Operation.
Most problems occur in the initia set up. The following isalist of trouble shooting tips
to common problems.
1.Thereceiving radio doesn’t show theID it receives.

a. Using FleetSync the radio has the ability to display the ID of the calling unit.
Cadller ID in the FleetSync Window of the KPG-49D must be enabled. PTT ID
can be decoded and sent to an external display such asaPC or other externa
device. In order for the PTT ID to be sent to an external device the radio must
be enhanced and the parameter “unit 1D seria output” in the KPG-49D
FleetSync Window must be enabled in the radios programming software.

2. Theradios Com portsaren’t working.

a. ThePTT ID, status, short and long message features need to be enabled in the
KPG-49D FeetSync Window for Seria Outpuit.

b. Theradio has not had the FleetSync Enhanced option enabled.

c. The comports have not been enabled in the Optional Features section of the
radios programming software for data.

3. Theradio hearsall selective calls.

a. Check the AND/OR parameter in the Optional Features section of the radios
programming software.

b. Set Optional Signaling for MSK
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4. The base radio does not send GPS data to the PC.

a. The type header word that is desired must be enable on both the mobile
and the base unit.

b. The comport on the base must be set for DATA + GPS

c. The initial NMEA data should not contain zero’s in the default data
stream. This can be the case when using NMEA O183 (HEADER
$GPRMC). The GPS receiver should be configured to send both NMEA
0183 and NMEA 0181 (HEADER $GPGGA).

5. The FleetSync decode is intermittent.

11/01 Rev 2.0

a.

TX data delay parameter in the FleetSync section of the radios programming
software is set low. The minimum recommended setting is 400 ms. This
parameter can default to O if the radio was programmed with KPG49D version 1
software then read and reprogrammed with version 2 KPG49D software. It is
recommended that a new file be created in KPG49D version and written to the
radio.
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